0 - OpenCPN - Feature Requests

This is the project for all Feature Requests except the ones concerning plugins. Please add this Feature Requests to the respective plugin project - thanks.
Tasklist

FS#773 - NMEA-sentences

Attached to Project: 0 - OpenCPN - Feature Requests
Opened by Jan Pettersson (janp391) - Saturday, 21 April 2012, 09:23 GMT-7
Last edited by Serge (AISEAG) - Sunday, 16 June 2013, 06:45 GMT-7
Task Type Feature Request
Category Backend / Core
Status Closed
Assigned To Dave (bdbcat)
Operating System All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

To make it possible to choose what NMEA sentences OpenCPN shall use in the stream in to the computer
This task depends upon

Closed by  Serge (AISEAG)
Sunday, 16 June 2013, 06:45 GMT-7
Reason for closing:  Implemented
Additional comments about closing:  It is now possible to select MMEA words.

SDA
Comment by Thomas (taifun) - Sunday, 22 April 2012, 08:51 GMT-7
Not a bug! Should be moved to feature request.
Comment by Jeff (jRUD) - Monday, 25 February 2013, 23:10 GMT-7
this is done in the beta version

Loading...