0 - OpenCPN - Feature Requests

This is the project for all Feature Requests except the ones concerning plugins. Please add this Feature Requests to the respective plugin project - thanks.
Tasklist

FS#776 - Jacob

Attached to Project: 0 - OpenCPN - Feature Requests
Opened by Anonymous Submitter - Tuesday, 24 April 2012, 00:35 GMT-7
Last edited by Dave (bdbcat) - Saturday, 28 April 2012, 12:59 GMT-7
Task Type
Category root
Status Closed
Assigned To Dave (bdbcat)
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Contessa Receptions (Melbourne) Concept Gold Acquired these gorgeous pictures from Andy Lim who just obtained again from shooting a wedding ceremony in Melbourne. I adore the previously mentioned pre wedding ceremony shot, http://www.wawatches.org/Watches-Armani.html because the bride and groom truly standout versus the qualifications and all in all its an extremely all-natural picture http://www.wawatches.org http://www.wawatches.org/Watches-Hublot.html http://www.wawatches.org/Watches-Longines.html . That is what weddings need to be right after all of the ideal pics are typically by far the most candid kinds! St http://www.wawatches.org/Watches-Hublot.html . Michael's Church Melbourne without a doubt has some lovely and classic churches As Andy talked about in his latest job interview http://www.wawatches.org/Watches-Tag.html , he includes a penchant for using pictures which are extremely genuine and seize the 'moment'! Gold, gold, gold! You can not go incorrect with gold it is often likely to provide you with a really feel that is somewhat luxe, regal and traditional. Laughter AND tears a standard marriage http://www.wawatches.org/Watches-Patek-Philippe.html
This task depends upon

Closed by  Dave (bdbcat)
Saturday, 28 April 2012, 12:59 GMT-7
Reason for closing:  Not a bug

Loading...