0 - OpenCPN - Feature Requests

This is the project for all Feature Requests except the ones concerning plugins. Please add this Feature Requests to the respective plugin project - thanks.
Tasklist

FS#780 - Christopher

Attached to Project: 0 - OpenCPN - Feature Requests
Opened by Anonymous Submitter - Tuesday, 24 April 2012, 00:39 GMT-7
Last edited by Dave (bdbcat) - Saturday, 28 April 2012, 13:01 GMT-7
Task Type
Category root
Status Closed
Assigned To Dave (bdbcat)
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

really feel strong and difficult adequate to face up to what ever you toss at it http://www.wawatches.org/Watches-Armani.html http://www.wawatches.org/Watches-Omega.html . For this kind of a big look at, the crown from the Luminor is skinny; even so it's a big crownguard using the Panerai patented open closesystem to maintain it waterresistant. The marginally rounded sapphire crystal genuinely does complement the rounded lugs and gentle curves in the situation. In truth http://www.wawatches.org/Watches-Tissot.html , the casing features a definite ;soft; appear to it http://www.wawatches.org , which assists to ;lighten; the look on the massive situation at the same time as remind you on the workmanship that goes in to the producing with the situation and see general.The dial with the Replica Panerai Luminor Marina Automated Chrono Watches are black or white. http://www.wawatches.org/Watches-Cartier.html The moment and hour arms are straightforward in style; directly with triangular factors, they're luminescent having a black rim. http://www.wawatches.org/Watches-Tag.html A different wonderful depth may be the size in the moment hand http://www.wawatches.org/Watches-Longines.html
This task depends upon

Closed by  Dave (bdbcat)
Saturday, 28 April 2012, 13:01 GMT-7
Reason for closing:  Not a bug

Loading...