0 - OpenCPN - Feature Requests

This is the project for all Feature Requests except the ones concerning plugins. Please add this Feature Requests to the respective plugin project - thanks.
Tasklist

FS#95 - OpenCPN is preventing hybernation

Attached to Project: 0 - OpenCPN - Feature Requests
Opened by Maarten van Noorden (mvannoorden) - Monday, 06 September 2010, 08:25 GMT-7
Last edited by Jesper We (JesperWe) - Wednesday, 12 September 2012, 04:01 GMT-7
Task Type
Category
Status Closed
Assigned To No-one
Operating System Windows
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When OpenCPN is running with AIS the laptop will not go into hybernation, but will stop somewhere in between (black screen), windows needs to be rebooted with (incase of a laptop) hard reset to become functional again.
This task depends upon

Closed by  Jesper We (JesperWe)
Wednesday, 12 September 2012, 04:01 GMT-7
Reason for closing:  Not a bug
Comment by Frode Lynum (HotRod) - Saturday, 11 December 2010, 08:40 GMT-7
Just a remark, a computer should never go into hybernation while used as a chartplotter or when using USB-serial - first of all the USB will be shut off and will NOT resume when waked again. You will need to reboot then.
So turn off all sleep modes and hybernation features. This goes for all plotter systems on Win XP, Win Vista and Win 7...
Comment by Marco (Mbjh9acu) - Thursday, 28 July 2011, 09:44 GMT-7
Same is true with screenblanker - provided there is enough activity going on.
What I don't like is that the 'icon' in the M$ taskbar lights up so now and then, asif OCPN is telling us there is something important happening and it need attention. Likely to have the same cause. Is it a problem during normal use? (I don't need a screen blanker when using OCPN...)

Loading...