pi - S63 Charts

This is the Bug Report, Feature Request and Patch tracker for the S63 Charts plugin.
Tasklist

FS#2153 - Plugin doesn't work on Ubuntu 16.04LTS

Attached to Project: pi - S63 Charts
Opened by Marco (Mbjh9acu) - Sunday, 11 September 2016, 09:26 GMT
Task Type Bug Report
Category Backend / Core
Status Unconfirmed
Assigned To No-one
Operating System Linux
Severity Critical
Priority Normal
Reported Version 1.0
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 1
Private No

Details

Just updated to 16.04LTS. Most went well, but... The s63 plugin doesn't run anymore - making all S63 charts useless :(
This makes it a 'critical' issue for me - showstopper
OCPN log says:

11:11:09 CEST: PlugInManager searching for PlugIns in location /usr/lib/opencpn
11:11:09 CEST: PlugInManager: Loading PlugIn: /usr/lib/opencpn/libs63_pi.so
11:11:09 CEST: Error: /usr/lib/opencpn/libs63_pi.so: symbol _ZThn704_N17wxGenericListCtrl31GetSizeAvailableForScrollTargetERK6wxSize, version WXU_3.0 not defined in file libwx_gtk2u_core-3.0.so.0 with link time reference
11:11:09 CEST: PlugInManager: Cannot load library: /usr/lib/opencpn/libs63_pi.so
11:11:09 CEST: PlugInManager: Loading PlugIn: /usr/lib/opencpn/libchartdldr_pi.so
11:11:09 CEST: /usr/lib/opencpn/libchartdldr_pi.so

Should I do a complete fresh install op 14.04?? :( Or is there an easy fix?
This task depends upon

Comment by Marco (Mbjh9acu) - Thursday, 22 September 2016, 16:56 GMT
See also http://www.cruisersforum.com/forums/showthread.php?p=2218854

There is a work-around, so not THAT important anymore... Rick, can you please correct?

Loading...